Kurzanleitung für In-House Benutzer
Übersicht
Beginnen Sie mit der Nutzung von PlanRadar als In-House Benutzer
Erfahren Sie, wie Sie die PlanRadar Mobile App herunterladen, sich anmelden, durch die App navigieren und mit Tickets arbeiten können.
Zugang & Berechtigungen
Lesen Sie mehr unter Berechtigungen und unter Benutzertypen.
So erhalten Sie Ihre Zugangsdaten
Wenn Sie eingeladen werden, erhalten Sie eine Einladungs-E-Mail von PlanRadar mit Ihrem Benutzernamen und einem Link zur Einrichtung Ihres Passworts. Die Einladungs-E-Mail enthält auch Links zum Herunterladen der mobilen App.

Herunterladen der mobilen App
Neben der PlanRadar Webapp, die Sie in jedem gängigen Browser ausführen können, bietet PlanRadar mobile Apps für iOS und Android, die das Arbeiten vor Ort noch komfortabler machen. Mit den mobilen Apps können Sie auch ohne Internetverbindung weiterarbeiten.
Um die mobile App auf Ihr Smartphone oder Tablet zu bekommen, haben Sie drei Möglichkeiten:
- Öffnen Sie den Link am Ende Ihrer Einladungs-E-Mail auf Ihrem mobilen Gerät
- Oder klicken Sie auf diese Links für iOS oder Android
- Oder öffnen Sie den AppStore oder PlayStore und suchen Sie nach PlanRadar
Anleitung für Mobile & Webapp
Wenn Sie erfahren möchten, wie Sie vor Ort mit einem Smartphone oder Tablet arbeiten, lesen Sie die Anweisungen auf der Registerkarte Mobil weiter. Wenn Sie lernen möchten, wie Sie die Webapp in einem Browser auf einem Computer verwenden, lesen Sie auf der Registerkarte Webapp weiter.
Anmeldung
Nachdem Sie die mobile App heruntergeladen und das erste Mal gestartet haben, sehen Sie den Anmeldebildschirm.
- Klicken Sie auf Anmelden
- Geben Sie Ihren Benutzernamen und Ihr Passwort ein.

Zu einem Ticket navigieren und es bearbeiten
Auswahl von Account & Projekt
Nach der Anmeldung synchronisiert die App die Daten mit den PlanRadar Servern.
Eine erstmalige Synchronisierung kann einige Minuten dauern. Bitte schließen Sie die App nicht und warten Sie, bis der Vorgang abgeschlossen ist, bevor Sie fortfahren.
Wenn die Synchronisierung abgeschlossen ist, sehen Sie den Bildschirm zur Auswahl des Kontos. Wenn mehrere Unternehmen Sie zu ihren PlanRadar Accounts eingeladen haben, können Sie jetzt den Account auswählen, mit dem Sie arbeiten möchten.
Wenn Sie nur zu einem Account eingeladen wurden, wird der Bildschirm zur Account-Auswahl nicht angezeigt.
Um einen Account auszuwählen:
- Tippen Sie auf den Account-Namen, z.B. PlanRadar

Nachdem Sie einen Account ausgewählt haben, sehen Sie den Bildschirm zur Projektauswahl. Wenn Sie zu mehreren Projekten innerhalb des zuvor ausgewählten Accounts eingeladen wurden, können Sie das Projekt auswählen, an dem Sie jetzt arbeiten möchten.
Um ein Projekt auszuwählen:
- Tippen Sie auf den Projektnamen, z.B. Office Complex 11

Auswahl von Tickets im Hauptmenü
Sobald Sie ein Projekt ausgewählt haben, erscheint das Hauptmenü, in dem Sie auswählen können, welches Feature Sie verwenden möchten.
Um das Tickets Feature auszuwählen:
- Tippen Sie Tickets

Sie sehen eine Liste mit allen Tickets, die Ihnen zugewiesen sind:

Ticket öffnen & bearbeiten
Wenn Sie mit der Arbeit an einem Ticket beginnen, setzen Sie den Status auf 'In Bearbeitung', um alle Personen mit Zugriff auf das Ticket zu informieren.
- Tippen Sie auf ein Ticket, um es zu öffnen und zu bearbeiten.

- Tippen Sie auf ein Feld im Formular, um es zu bearbeiten (z.B. Status).

- Beispiel: Setzen Sie den Status des Tickets auf In Bearbeitung.

- Nachdem Sie den Status geändert haben, sehen Sie, dass sich die Farbe des Ticketkopfs geändert hat:
- Tippen Sie auf zurück, um das Ticket zu schließen und die Änderungen zu speichern.

Für alle Ticketfelder, die Sie nicht ändern dürfen, wird ein Schlosssymbol angezeigt:

Anhänge zu einem Ticket hinzufügen
Wenn Sie ein Ticket wie oben beschrieben öffnen, können Sie auch Fotos, Videos, eine Sprachaufnahme und Dokumente hinzufügen.
Fotos hinzufügen
Um ein Foto aufzunehmen und anzuhängen:
-
Tippen Sie auf Medien hinzufügen und verwenden Sie die Kamera, um ein Foto aufzunehmen.

-
Nachdem Sie ein Foto aufgenommen haben, öffnet sich der Fotoeditor.
-
Optional: Verwenden Sie die Bearbeitungswerkzeuge, um das Foto anzupassen oder Anmerkungen hinzuzufügen.
-
Optional: Fügen Sie eine Beschriftung hinzu.
-
Hängen Sie das Foto an das Ticket an und schließen Sie den Fotoeditor.
-
Optional: Hängen Sie das Foto an dem Ticket an und machen Sie ein weiteres Foto.

Videos hinzufügen
Um ein Video aufzunehmen und an ein Ticket anzuhängen:
- Tippen Sie auf Medien hinzufügen

- Tippen Sie auf Video

- Starten Sie die Aufnahme mit dem roten Button und stoppen Sie die Aufnahme innerhalb von 2 Minuten.
- Optional: Wenn Sie ein längeres Video aufgenommen haben, müssen Sie die Trimm Funktion verwenden, bevor das Video angehängt werden kann.
- Optional: Fügen Sie einen Titel hinzu.
- Hängen Sie das Video an das Ticket und schließen Sie die Kamera.

Eine Sprachaufnahme hinzufügen
Sie können jedem Ticket nur eine Sprachaufnahme hinzufügen.
Um eine Sprachaufnahme hinzuzufügen:
- Tippen Sie auf +

- Tippen Sie auf Sprachaufnahme hinzufügen

- Tippen Sie auf Aufnahme starten und sprechen Sie

- Tippen Sie auf Aufnahme beenden

- Optional: Tippen Sie auf Ersetzen, wenn Sie die Aufnahme löschen und neu beginnen möchten.
- Optional: Tippen Sie auf Zuschneiden, um den Anfang oder das Ende der Aufnahme abzuschneiden.
- Tippen Sie auf Speichern

Dokumente hinzufügen
Zu den unterstützten Dokumenten gehören PDF-, Microsoft Word-, Excel- und E-Mail-Dateien (.msg, .eml).
Unterstützte Archivdateitypen: zip, rar
Um Dokumente von Ihrem Gerät zum Ticket hochzuladen:
- Tippen Sie auf +

- Tippen Sie auf Dokument hinzufügen

- Tippen Sie auf Datei auswählen und wählen Sie ein Dokument aus dem Dateibrowser
- Optional: Titel eingeben
- Tippen Sie auf Speichern, um das Dokument in das Ticket hochzuladen.

Kommunikation & Aktivität in einem Ticket
Kommentieren eines Ticket
Kommentieren Sie ein Ticket, um Fragen zu stellen oder Informationen mit anderen zu teilen. Der Verfasser und alle Empfänger des Tickets erhalten eine Push- und/oder E-Mail-Benachrichtigung, je nach ihren persönlichen Einstellungen.
- Tippen Sie auf Geben Sie eine Nachricht ein

- Geben Sie Ihre Nachricht ein
- Tippen Sie auf Senden

Kommentare und Journal eines Tickets lesen
Wenn Informationen in einem Ticket geändert werden oder ein Kommentar gesendet wird, wird ein Eintrag zum Journal hinzugefügt (siehe zweiter Screenshot).
- Tippen Sie auf das Journal Symbol, um das Journal anzuzeigen.

- Im Journal können Sie auch einen Kommentar schreiben.

Plan & Tickets einer Location anzeigen
Jedes Ticket braucht eine Location – einen Ordner oder einen Plan. Auf einem Plan kann ein Ticket zusätzlich einen Pin haben, der zeigt, wo es liegt.
Location auswählen
So wählen Sie eine Location aus:
- Tippen Sie auf die Location-Auswahl
- Tippen Sie auf den gewünschten Ordner oder Plan, z.B. Ground Floor
Die Location-Auswahl zeigt immer Ihre aktuelle Auswahl an.

Tippen Sie auf den Pfeil neben einem Ordner, um seinen Inhalt ein- oder auszublenden. Um die ganze Struktur auf einmal zu öffnen oder zu schließen, öffnen Sie das Mehr-Menü oben in der Auswahl und tippen auf Expand all oder Collapse all.
Alle Tickets anzeigen
So zeigen Sie alle Tickets des ausgewählten Projekts an:
- Tippen Sie auf die Location-Auswahl
- Tippen Sie oben in der Auswahl auf Show all tickets (siehe Screenshot oben)
Tickets ansehen und finden
Planansicht
Um in die Planansicht zu wechseln:
- Tippen Sie Plan

Tickets mit einer Planposition werden durch einen Ticket-Pin dargestellt. Der Pin zeigt auch den Status durch ihre Farbe an.
Lesen Sie mehr unter Statusfarben & Ticketpins.
- Tippen Sie auf einen Ticket-Pin, um das Callout zu öffnen, das die Ticket-ID und den Titel anzeigt.
- Tippen Sie auf das Callout, um das Ticket zu öffnen.

Listenansicht
Um zur Listenansicht zu wechseln:
- Tippen Sie aufListe

Tickets suchen
Unabhängig davon, ob Sie sich in der Listenansicht oder in der Planansicht befinden, können Sie immer per Text nach Tickets suchen. Es werden nur passende Tickets angezeigt, bis Sie die Suche abbrechen.
Um nach Tickets zu suchen:
- Tippen Sie auf das Suchen Symbol

- Geben Sie Ihren Suchbegriff ein

Tickets filtern
Das Filtern von Tickets funktioniert ähnlich wie die Suche. Filter sind in der Listenansicht und in der Planansicht verfügbar.
Sie können Filter anwenden, die jemand anderes definiert und freigegeben hat, oder Ihre eigenen Filterkriterien definieren.
- Um das Filterfeld zu öffnen, tippen Sie auf das Filter Symbol:

- Unter der Registerkarte Filtern definieren Sie Filterkriterien.
- Verwenden Sie eines der vorausgewählten, häufigsten Kriterien wie Status.
- ODER tippen Sie auf Filterkriterien bearbeiten, um die vollständige Liste aller verfügbaren Filterkriterien zu öffnen.

- Auf der Registerkarte Filterliste sehen Sie alle gespeicherten und freigegebenen Filter.
- Tippen Sie auf My open tickets zum Beispiel, um diesen Filter anzuwenden.

Feature/Projekt/Account ändern
Wenn Sie sich in einem Feature befinden und zum Hauptmenü wechseln möchten:
- Tippen Sie auf denZurück Button

Wenn Sie sich im Hauptmenü befinden und zum Projektauswahlbildschirm wechseln möchten:
- Tippen Sie auf denZurück Button

Wenn Sie sich im Projektauswahlbildschirm befinden und zum Account-Auswahlbildschirm wechseln möchten:
- Tippen Sie auf denZurück Button

Synchronisierung starten
So starten Sie die Synchronisierung Ihres mobilen Geräts mit dem PlanRadar Server:
- Öffnen Sie das Hauptmenü (wie oben beschrieben)
- Tippen Sie auf denSynchronisieren Button

Anmeldung
Öffnen Sie die Login-Seite planradar.com/login und fahren Sie fort mit:
- Geben Sie Ihren Benutzernamen und Ihr Passwort ein.
- Klicken Sie auf Login

Zu einem Ticket navigieren und es bearbeiten
Dashboard
Nachdem Sie sich angemeldet haben, starten Sie auf dem Dashboard, das Ihnen einen Überblick über alle Ihre Projekte und die Ihnen zugewiesenen Tickets gibt.

Mir zugewiesene Tickets anzeigen
- Klicken Sie auf Mir zugewiesene Tickets, um eine Liste aller Ihnen zugewiesenen Tickets in allen Projekten anzuzeigen.
- Jede Zeile in der Tabelle steht für ein Ticket (klicken Sie auf die Zeile, um das Ticket zu öffnen).

Ticket öffnen & bearbeiten
Wenn Sie mit der Arbeit an einem Ticket beginnen, setzen Sie den Status auf 'In Bearbeitung', um alle Personen mit Zugriff auf das Ticket zu informieren.
Klicken Sie auf ein Ticket, um das Ticket zu öffnen und zu bearbeiten (siehe vorheriger Screenshot).
- Öffnen Sie das Dropdown-Menü Status
- Klicken Sie auf In Bearbeitung
- Klicken Sie auf Speichern und schließen , um Ihre Änderungen zu speichern und das Ticket zu schließen.

Ticketfelder, für die Sie keine Bearbeitungsberechtigung haben, sind ausgegraut:

Anhänge zu einem Ticket hinzufügen
Wenn Sie ein Ticket wie oben beschrieben öffnen, können Sie auch Anhänge hochladen.
Um einen Anhang zu einem Ticket hochzuladen, öffnen Sie das Ticket wie oben beschrieben. Dann:
- Klicken Sie auf Anhang hinzufügen
- Klicken Sie auf Von meinem Computer hinzufügen

- Wählen Sie die Datei im Dateibrowser aus
- Optional: Verwenden Sie die Bearbeitungswerkzeuge, um das Foto anzupassen oder Anmerkungen hinzuzufügen.
Lesen Sie mehr in Foto Editor - Optional: Klicken Sie auf Titel bearbeiten, um den Titel eines Fotos hinzuzufügen oder zu ändern.
- Klicken Sie auf Anhang speichern, um ihn hochzuladen und an das Ticket anzuhängen.

Kommunikation & Aktivität in einem Ticket
Kommentieren eines Tickets
Kommentieren Sie ein Ticket, um Fragen zu stellen oder Informationen mit anderen zu teilen. Der Verfasser und alle Empfänger des Tickets erhalten eine Push- und/oder E-Mail-Benachrichtigung, je nach ihren persönlichen Einstellungen.
- Öffnen Sie das Ticket und scrollen Sie nach unten zu Journal
- Klicken Sie auf Neuer Kommentar und geben Sie Text ein
- Klicken Sie auf Senden

Kommentare und Ticket Journal ansehen
- Wenn Informationen in einem Ticket geändert werden oder ein Kommentar gesendet wird, wird ein Eintrag zum Journal hinzugefügt.
- Klicken Sie auf den Filter Button, um festzulegen, welche Einträge Sie in welcher Reihenfolge sehen möchten.

Navigieren durch die Webapp
Bisher haben Sie nur das Dashboard verwendet und Tickets auf der Registerkarte 'Mir zugewiesene Tickets' geöffnet.
Über das Hauptmenü auf der linken Seite können Sie auf weitere Features zugreifen:
- Dashboard
- Tickets (Planansicht und Listenansicht)
- Projektberichte
- Dokumente
Erweitern Sie das Hauptmenü, um neben den Symbolen auch Beschriftungen zu sehen, indem Sie auf das Pfeilsymbol klicken (oder klappen Sie es wieder ein, um Platz zu sparen):

Plan & Tickets einer Location anzeigen
Jedes Ticket braucht eine Location – einen Ordner oder einen Plan. Auf einem Plan kann ein Ticket zusätzlich einen Pin haben, der zeigt, wo es liegt.
Um den Plan & die Tickets einer Location anzuzeigen, gehen Sie wie folgt vor:
- Klicken Sie aufTickets
- Öffnen Sie die Projekt- und Location-Auswahl
- Wählen Sie einen Plan, z.B. Ground Floor

Auf der linken Seite sehen Sie eine Liste der Tickets und auf der rechten Seite sehen Sie den Plan. Ticketpins zeigen die Position der Tickets auf dem Plan an.
Um ein Ticket zu öffnen, klicken Sie auf das Ticket oder auf den Ticket-Pin:

Ticket-Listenansicht
Diese Ansicht zeigt alle Tickets der ausgewählten Location in einer Tabelle an.
Um zur Listenansicht zu wechseln:
- Öffnen Sie das Dropdown-Menü Ansicht
- Klicken Sie aufListe

In der Listenansicht erhalten Sie eine datenorientierte Übersicht Ihrer Tickets. Sie können die Liste nach jedem Feld sortieren, z.B. nach dem Fälligkeitsdatum, indem Sie einfach auf die Spaltenüberschrift klicken:

Tickets aller Locations/Projekte anzeigen
In der Listenansicht können Sie nicht nur die Tickets einer bestimmten Location, sondern auch Alle Ebenen eines Projekts anzeigen. Sie können sogar die Tickets aller Projekte auf einmal anzeigen.
Um alle Tickets eines Projekts anzuzeigen:
- Öffnen Sie die Projekt- und Location-Auswahl
- Klicken Sie auf Alle Ebenen

Um alle Tickets aller Projekte anzuzeigen:
- Öffnen Sie die Projekt- und Location-Auswahl
- Klicken Sie auf Projekt ändern

- Klicken Sie auf Alle Projekte anzeigen

Ticket-Kalenderansicht
Verwenden Sie die Kalenderansicht, um sich einen Überblick über Ihre Tickets zu verschaffen, basierend auf den Datumsfeldern, die derzeit für Sie relevant sind. Lesen Sie mehr unter Tickets-Kalenderansicht.
Um zur Kalenderansicht zu wechseln:
- Öffnen Sie das Dropdown-Menü Ansicht
- Klicken Sie aufKalender

Tickets suchen
Unabhängig davon, ob Sie sich in der Listenansicht oder in der Planansicht befinden, können Sie immer per Text nach Tickets suchen. Es werden nur passende Tickets angezeigt, bis Sie die Suche abbrechen.

Tickets filtern
Das Filtern von Tickets funktioniert ähnlich wie die Suche, aber Sie können Filterkriterien auf der Grundlage eines beliebigen Formularfelds erstellen. Filter sind in der Listenansicht und in der Planansicht verfügbar.
Um Filter anzuwenden, die jemand anderes definiert und freigegeben hat:
- Öffnen Sie das Dropdown-Menü Filter
- Wählen Sie einen gespeicherten Filter, z.B. Open tickets
- Oder öffnen Sie das Filterfeld, um Ihre eigenen Filterkriterien zu definieren

Verwandte Artikel
Erfahren Sie mehr über andere Dinge, die Sie als In-House Benutzer tun können:
Dokumentenmanagement
Projektpläne
Ticket erstellen
Ticketberichte erstellen
Projektberichte erstellen & bearbeiten
Statistiken
Aktualisiert am 3. September 2026
